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1. An Overview of tSurvey2.0

1.1 Introduction

tSurvey2.0 is an engineering measurement application developed for high-precision GNSS

(Global Navigation Satellite System) positioning. The development team, drawing upon years of

surveying development and market experience, designed this application by integrating the usage

habits of industry professionals and the operating style of Android. The result is a powerful yet

user-friendly engineering measurement application that includes features such as high-precision

point measurement, point and line stakeout, road design stakeout, CAD, and more. The software is

characterized by its simple and user-friendly operation, easy-to-learn humanized workflow, robust

road design and construction stakeout capabilities, powerful CAD mapping and stakeout functions,

and a convenient user-customizable menu for feature display.

The software primarily consists of four main sections: Project, Device, Measurement, and

Tools. Here is a brief overview of the basic functions within each section:

1.1.1 Project

This section is primarily focused on project configuration, data management, and software

settings. It encompasses various functions, including project management, file management,

coordinate systems, transformation parameters, base station translation, coordinate point database,

data export, code management, software settings, and information about the software.

1.1.2 Device

This section primarily focuses on operations related to connecting high-precision GNSS

instruments and configuring instrument. It includes functions such as communication settings, rover

mode, base station mode, static mode, instrument information, instrument settings, repositioning,

and instrument registration.

1.1.3 Measurement

This section primarily focuses on field data measurement, layout, and industry applications

using GNSS positioning. It includes functions such as point measurement, partial measurement,

control point measurement, CAD (Computer-Aided Design), point stakeout, line stakeout, road

stakeout, and more.

1.1.4 Tools
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This section primarily includes various practical tools related to field measurements. It

encompasses functions such as coordinate transformation, file conversion, angle transformation,

perimeter and area calculation, earthwork calculation, post-measurement correction, file sharing,

eccentric point calculation, bearing and distance calculation, point-to-line calculation, three-point

circle center calculation, average calculation, spatial distance, and more.

1.2 Installation&Uninstallation

Installation:

1、Download the tSurvey2.0 software installation package (*.apk).

2、Copy the tSurvey2.0 apk to your mobile device (controller). In the file manager of the

controller, locate the apk and click it to install. (Subsequent version updates support online upgrades;

refer to the "About Software" section for details.)

3、Click the tSurvey2.0 on the desktop to launch the software. (For the first time, you need to

create a project; subsequently, the software will automatically open the last used project each time it

starts.)
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2. Project

Enter the main menu of the software, click "Project", and the corresponding functional menu

will be displayed, as illustrated in Figure 2-1. The "Project" menu encompasses various functions,

serving as a hub for project manager, project data manager, coordinate system, localization,

calibrate point, point database, export file, code library, software setting, and about software.

Figure 2-1

The software organizes and manages all data and operations on a project basis. Upon the initial

entry into the software, it is essential to create a project. Subsequent entries will automatically load

the last used project. Each project is stored in a folder format under the respective directory (default

location: Internal Storage -> tSurvey2.0 -> Project). Basic project information is stored in the file

named "ProjectName.job," while other data is stored in the corresponding subdirectories.
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2.1 Project Manager

Click "Project" -> "Project Manager", as shown in Figure 2.1-1. Project Manager includes

functions such as creating a new project, importing a project, exporting a project, deleting a project,

and opening a project.

Click "Project Path" to modify the project's path. The default path is in Internal Storage ->

tSurvey2.0 -> Project directory.

Click "Details", as shown in Figure 2.1-2, to modify the project's basic information, coordinate

system parameters, code management, and other essential attributes.

Click on "New", as illustrated in Figure 2.1-3. When creating a new project, fill in details such

as the project name, whether to apply a template, and choose a code template. Click "OK." Then,

input or modify the coordinate system parameters for the project, as shown in Figure 2.1-4, and

click "OK" to complete the project creation.

Clicking other projects in the list will provide an option to open them, as seen in Figure 2.1-5.

Long-pressing on a project in the list will reveal a delete option, as shown in Figure 2.1-6 (Note:

You cannot delete a project that is currently in use).

Figure 2.1-1 Figure 2.1-2 Figure 2.1-3
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Figure 2.1-4 Figure 2.1-5 Figure 2.1-6

2.2 Project Data Manager

Click "Project" -> "Project Data Manager", as shown in Figure 2.2. File Management includes

functions such as creating a new data file and opening existing data files.
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Figure 2.2

2.3 Coordinate System

Click "Project" -> "Coordinate Systems Parameter", as shown in Figure 2.3-1. The coordinate

system parameters are used to calculate and convert the latitude and longitude coordinates received

from GNSS devices into the flat coordinates desired by the user. During this calculation and

conversion process, specific parameters need to be set, and different parameter settings will yield

different conversion results. The entire process of calculation and conversion includes:

1. Raw latitude and longitude coordinates -> Spatial rectangular coordinates on the CGCS2000

ellipsoid: Utilize CGCS2000 ellipsoid parameters；

2. Spatial rectangular coordinates on the CGCS2000 ellipsoid -> Spatial rectangular

coordinates on the target ellipsoid: Employ benchmark transformation parameters；

3. Spatial rectangular coordinates on the target ellipsoid -> Target latitude and longitude

coordinates: Use parameters specific to the target ellipsoid；

4. Target latitude and longitude coordinates -> Projected plane coordinates: Combine target

ellipsoid parameters with projection parameters；
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5. Projected plane coordinates -> Target plane coordinates: Apply plane correction and vertical

correction parameters。

Click "Coordinate System Parameters" and, based on actual needs, choose whether to use

RTCM parameters, as shown in Figure 2.3-2.

Click "Ellipsoid Parameters" to enter the ellipsoid management, as depicted in Figure 2.3-3.

Choose the required ellipsoid from the ellipsoid list.；

Click "Projections Parameters" and select the desired projection method. There are various

projection methods available, such as Gauss projection, UTM projection, Transverse Mercator

projection, and Double Stereographic projection, as shown in Figure 2.3-4. If using Gauss

projection, input the correct central meridian, northern constant, eastern constant, projection scale,

and reference latitude parameters；

Click "Seven Parameters" to enter the seven parameters editing interface, as shown in Figure

2.3-5. The transformation models include the Bursa General Algorithm, Bursa Strict Algorithm, and

other transformation models；

Click "Four Parameters/Horizontal Adjustment Parameters" to enter the four parameters

editing interface, as shown in Figure 2.3-6. The transformation models include four parameters and

horizontal adjustment models；

Click "Vertical Control Parameters" to enter the elevation fitting parameters editing interface,

as shown in Figure 2.3-7；

Click "Vertical Adjustment Parameters" to enter the vertical correction parameters editing

interface, as shown in Figure 2.3-8；

Click "Plane Grid File" to enter the plane grid model file interface, as shown in Figure 2.3-9.

This supports grid conversion file conversion, importing grid offset files, and correcting coordinates

based on the positions of transformation points in the grid.

Click "Height Grid Correction File" to enter the elevation grid file interface, as depicted in

Figure 2.3-10. This supports geodetic level file conversion, importing geodetic level files, and

correcting coordinate elevations based on the positions of transformation points in the level；
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Click on "Geoid File" to enter the geodetic level parameters editing interface, as shown in

Figure 2.3-11. Calculation modes include bilinear interpolation, biquadratic interpolation, spline

interpolation, and other calculation modes；

Click "Local Offsets" to enter the base station translation parameters editing interface, as

shown in Figure 2.3-12. In small-scale operations, sometimes there is only one control point, and a

translation transformation is sufficient for converting from projected plane coordinates to target

plane coordinates. You can set it here. The difference between translation parameters here and base

station translation calibration lies in the fact that the coordinate system parameter settings here will

affect all data in the entire project. If changed, it will recalculate the conversion between latitude

and longitude coordinates and plane coordinates, whereas base station translation calibration only

affects the measured coordinates after calibration operation.

Click "Export" to export the current coordinate system parameters, as shown in Figure 2.3-13.

In addition to manually entering coordinate system parameters, you can also click on "Apply"

below to import coordinate system parameters from local files or coordinate system templates, as

shown in Figure 2.3-14. Coordinate system templates include commonly used coordinate system

parameters for various countries and regions, as shown in Figure 2.3-15

Figure 2.3-1 Figure 2.3-2 Figure 2.3-3
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Figure 2.3-4 Figure 2.3-5 Figure 2.3-6

Figure 2.3-7 Figure 2.3-8 Figure 2.3-9
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Figure 2.3-10 Figure 2.3-11 Figure 2.3-12

Figure 2.3-13 Figure 2.3-14 Figure 2.3-15
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2.4 Localization

Click "Project" -> "Localization", as shown in Figure 2.4-1. You can import control point

parameters in various formats and export control point data as files for use by third-party software.

The high-precision position obtained from GNSS devices is in satellite positioning latitude and

longitude coordinates. However, in actual project operations, ground plane coordinates are

ultimately needed for measurement applications. If you have coordinated transformation parameters,

they can directly set the coordinate system parameter values in the coordinate system section (refer

to Section 2.3). If you do not have specific coordinate system parameters but have corresponding

latitude and longitude coordinates and plane coordinate values, referred to as control points, this

feature can be used to calculate the transformation parameters when control point data is available

and apply them to project operations.

Click "Add," as shown in Figure 2.4-2. You can enter control points manually or choose to

import them from the point database, as illustrated in Figure 2.4-3. In the control point list, selecting

a data item allows you to modify, edit, and delete control point parameters, as shown in Figure 2.4-

4.

After editing the control point parameters, calculate the transformation parameters for the

control points by clicking "Convert Method," which will bring up the transformation parameter

conditions setting, as shown in Figure 2.4-5. Coordinate transformation methods include plane

correction, vertical correction, elevation fitting, and seven parameters. These methods can be used

individually or in combination, and the calculated transformation parameters are considered usable

as long as they fall within the permitted accuracy range. The plane correction model includes four

parameters and horizontal adjustment, while the elevation fitting method includes weighted average,

plane fitting, surface fitting, and vertical adjustment. Typically, if the working range is extensive,

using the seven parameters may be necessary to meet the accuracy requirements for all control

points. If the working range is relatively small, plane correction alone may achieve the required

accuracy.

After configuring the calculation conditions, click on "Calculate." The results of the

transformation parameter calculation and the residuals for each control point will be displayed, as

shown in Figure 2.4-6. Once the transformation parameters are calculated, you can export a

calculation report for project review. If the transformation parameters are qualified, you can apply

them to the engineering project, enabling normal measurement operations.
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Figure 2.4-1 Figure 2.4-2 Figure 2.4-3

Figure 2.4-4 Figure 2.4-5 Figure 2.4-6
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2.5 Point Calibration

Click "Project" -> "Calibrate Point", as shown in Figure 2.5-1. In the actual application process,

the GNSS device obtains high-precision positioning through differential data from reference

stations. Here, we recognize that the coordinates of the reference station are known. In reality, the

high-precision position output by the GNSS device is the relative position of the reference station.

In practical applications, in addition to some users using differential data from CORS reference

stations, a considerable number of users use differential data transmitted by their own GNSS

devices.

When using the self-established base station to transmit differential data, a project may involve

multiple starts of the reference station. During the startup of the reference station, the startup

position and coordinates of the base station may change, and the startup coordinates may not be

correct. Without calibration, the coordinates obtained using the differential data from these base

stations may be incorrect. Therefore, when the mobile station receives new differential data from

the base station for measurement operations, translation calibration is needed to ensure that the

coordinates obtained by the software match the coordinates obtained from the last connected base

station.

After the startup coordinates or position of the base station change, it is necessary to use a

known position to calibrate the coordinates correctly.

Click "Base Point Calibration," as shown in Figure 2.5-2. Click and select a known point

from the point database (using the coordinates measured by the last base station at a specific

location), then click "Calculate" and apply to complete the calibration process.

Click "Marker Point Calibration," as shown in Figure 2.5-3. Click and select a known point

from the point database (using the coordinates measured by the last base station at a specific

location). Then, place the device at the location of the known point, click to measure a new

point," and calculate the deviation value. Click "Apply," and the coordinates received by the

software will now match the coordinates measured in the last session.

If there is a notification about changes in base station coordinates and you are receiving

differential signals from a self-established base station, it indicates the need for base station

translation recalibration. In such cases, it is advisable to perform the base station translation
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calibration again to ensure accurate coordination between the received coordinates and the actual

ground coordinates.

Note: CORS stations are Continuously Operating Reference Stations where both the position

and startup coordinates remain unchanged. If using differential data from CORS stations, even if the

received coordinates may change, the obtained coordinates are still correct, and there is no need for

translation calibration.

Figure 2.5-1 Figure 2.5-2 Figure 2.5-3

2.6 Points Database

Click "Project" -> "Points Database", as shown in Figure 2.6-1. Here, you can view and

manage point data in the project, including functions such as adding, editing, deleting, importing,

etc.

Click , as shown in Figure 2.6-2, to switch the display style of point information.

Click "Add," as shown in Figure 2.6-3. You can manually enter the point name, code, and

corresponding coordinates;
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Click "Import," as shown in Figure 2.6-4. Choose the file format for importing point data, then

proceed to select the data file to complete the data import process;

Select the point, click "Edit," as shown in Figure 2.6-5, and you can edit and modify the name

and code of the point;

Click , as shown in Figure 2.6-6, to perform point type filtering.

Clicking will pop up operations, as shown in Figure 2.6-1, where you can perform batch

deletion, data statistics, sorting, and other functions as needed;

Figure 2.6-1 Figure 2.6-2 Figure 2.6-3
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Figure 2.6-4 Figure 2.6-5 Figure 2.6-6

2.7 Export File

Click "Project" -> "Export File", as shown in Figure 2.7-1. Choose the type, file format, and

angle format for exporting data as needed. Click on "Export File Manage," as shown in Figure 2.7-2,

choose the file format for exporting data, and click "OK." Click on "User-Defined Format," as

shown in Figure 2.7-3, to manually create and edit the file format for exporting data.
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Figure 2.7-1 Figure 2.7-2 Figure 2.7-3

2.8 Code Library

Click "Project" -> "Code Library", as shown in Figure 2.8-1. The encoding library predefines

the coding attributes for field-collected points, allowing for quick filling of code values through

descriptive and intuitive selections;

Click to the right of the code library name, as shown in Figure 2.8-2. Here, you can import,

add, and delete code file names;

Click to the right of the group name, as shown in Figure 2.8-3. Here, you can add, edit,

and delete code library group names;

Select a group and click "Add," as shown in Figure 2.8-4, to manually enter the name and code;

Select a code and click "Edit," as shown in Figure 2.8-5, to edit the name and code;

Select a code and click "Delete," as shown in Figure 2.8-6, to delete the code;

Click "Close" to return to the main project interface.
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Figure 2.8-1 Figure 2.8-2 Figure 2.8-3

Figure 2.8-4 Figure 2.8-5 Figure 2.8-6
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2.9 Software Settings

Click "Project" -> "Software Settings", which includes settings for system, speech, storage,

and shortcuts。

System: As shown in Figure 2.9-1, this includes settings for language, text encoding, angle

display format, length units, coordinate display order, map display, interface style, and more;

Speech: As shown in Figure 2.9-2, this includes settings for layout tolerance, volume, voice

prompts, solution status, and other sound-related configurations;

Storage: As shown in Figure 2.9-3, this involves settings for storing conditions such as terrain

points, control points, fast points, continuous points, etc.;

Shortcut Keys: As shown in Figure 2.9-4, this section allows you to predefine functions

triggered by physical keyboard shortcuts on the device. You can add shortcuts, choose the function

to define a shortcut for, set the shortcut value, and quickly trigger the corresponding function during

measurement applications.

Figure 2.9-1 Figure 2.9-2
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Figure 2.9-3 Figure 2.9-4

2.10 About Software

Click "Project" -> "About Software", as shown in Figure 2.10-1, to view the software's version

information and registration authorization details.

Click "Check for New Versions". If there is a new version, a popup with information about the

update will appear. Click "Update" to install the latest version of the software. If there is no new

version, a message will indicate that the software is already up to date.

Click "Software Registration", and it will take you to the software registration interface, as

shown in Figure 2.10-2. Here, you can view the activation ID and expiration date.

For the first-time software installation, click on "Online Activation." This allows you to

activate the software for free for three month directly.

Click on "Manual Code Activation", as shown in Figure 2.10-3. Here, you can input the

authorization code or scan the QR code to activate the software.
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If you need to change to a new controller, you can click "Transfer Registration Code" in the

old controller. After that, enter the transferred activation code in the software registration of the new

controller to activate the software.

Figure 2.10-1 Figure 2.10-2 Figure 2.10-3

2.11 Grid To Ground

Click "Project" ->"Grid To Ground" , as shown in Figures 2.11-1 and 2.11-2. This function

calculates the grid correction factor at a reference point, which is then applied to other points in the

coordinate point database. This allows the GNSS measured points to match with the total station

points. The corrected coordinates can be exported during data export.
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Figure 2.11-1 Figure 2.11-2

2.12 Sharing Code

Click on "Project" -> "Sharing Code" , as shown in Figure 2.12-1. On one controller, select the

project or files you wish to share. Once the sharing is complete, as shown in Figure 2.12-2, other

controllers can enter the share code or scan the QR code in the software's main interface to receive

the shared files, as shown in Figure 2.12-3.

Note：Whether sharing or receiving files, the controller must first be connected to the internet.
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Figure 2.12-1 Figure 2.12-2 Figure 2.12-3
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3. Device

On the software's main menu, click "Device", as shown in Figures 3-1 and 3-2. The "Device"

section includes functions such as Communication, Rover, Base, Static, Device Information, Device

Settings, Restart Positioning, and Device Activation.

Figure 3-1 Figure 3-2

The software's data measurement collection and application are based on high-precision GNSS

positioning. Before starting the operation, it is necessary to establish communication with the GNSS

positioning device. The software retrieves high-precision location data from the device, and certain

conditions must be met for the device to obtain high-precision location. This involves configuring

parameters for the device

3.1 Communication

Click "Device" -> "Communication" to enter the communication settings, as shown in Figure

3.1-1. Select the instrument type ("RTK"), communication mode ("Bluetooth"), then click "Search,"

as shown in Figure 3.1-2, to view the Bluetooth device list. Select the corresponding device serial

number, click "Connect" to complete the device connection, as shown in Figure 3.1-3 After
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successfully connecting the device, it will directly return to the menu, as shown in Figure 3.1-4. To

re-enter communication settings, as shown in Figure 3.1-5, clicking "Stop" will disconnect the

device connection. Clicking "Debug" allows you to view the data communication between the

software and the device, as shown in Figure 3.1-6.

1、Communication modes include Bluetooth, Port, TCP client, etc；

2、Click "Search" to enter Bluetooth search and selection. Click on the corresponding device

serial number to choose the device you want to connect to;

3、After successfully connecting the device, click "Debug" to view the data communication

between the software and the device. You can also send debug commands to the device to

troubleshoot and analyze location-related issues.

Figure 3.1-1 Figure 3.1-2 Figure 3.1-3
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Figure 3.1-4 Figure 3.1-5 Figure 3.1-6

3.2 Rover

Click "Device" -> "Rover", as shown in Figure 3.2-1. GNSS positioning devices can calculate

the position coordinates by receiving satellite signals, normally, due to atmospheric effects on

signals, the positioning device can only obtain coordinates with a single-point solution, resulting in

low accuracy. To ensure high-precision positioning with GNSS, in addition to the GNSS device

itself receiving and calculating positions from satellite signals, it also needs to receive signals from

another nearby fixed-position GNSS device. This second device's signal serves as the reference

signal. Since the atmospheric effects on signals are generally consistent within a certain area, with

the known coordinates of the reference signal, the two sets of GNSS can calculate high-precision

positions. The GNSS device with a fixed position is called the reference station, while the one with

a variable position is called the mobile station. The data transmitted from the reference station to the

mobile station is referred to as differential data, and the data transmission method is known as a

data link. The Mobile Station Mode setting configures the GNSS device as a mobile station,

establishing certain parameters to transmit the reference station's GNSS satellite signals to the

GNSS device through a specific method, allowing the GNSS device to achieve high-precision

positioning.
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In addition to configuring the differential data transmission, you can also set basic information

for GNSS, such as the elevation cutoff angle, differential delay, and whether to enable PPK (Post-

Processed Kinematics), as shown in Figure 3.2-1. Setting the elevation angle below a certain value

will exclude the reception of satellite signals at low angles. In situations with poor signal quality at

low angles, this can be beneficial for precision calculation. PPK parameters involve recording raw

observational data from GNSS receivers and using post-processing algorithms to calculate high-

precision coordinates.

Differential data parameter settings are primarily for configuring the transmission of

differential data from the reference station to the current device through a specific method. This

provides necessary conditions for the device to calculate high-precision coordinates. Data

transmission methods mainly include Phone Internet, Device Internet, Internal Radio, and other

options:

1、Phone Internet: As shown in Figure 3.2-1, it refers to obtaining differential data through the

network of the device where the software is located. The data is acquired from a specified server

address according to a certain protocol, and then transmitted to the device through the software's

communication connection for high-precision calculation. Click the at the right of CORS setting

to enter CORS settings, as indicated in Figure 3.2-2. Here, you can directly select, edit, or delete

existing CORS servers, or manually add CORS server, as shown in Figure 3.2-3. After correctly

configuring the server address, retrieve the mount point list, as shown in Figure 3.2-4, and select the

corresponding Mount point to obtain differential data. Click "Start," and if the configuration is

correct, the data reception progress bar will start moving. If the progress bar shows no data, check

whether the configuration is correct.

2、Device Internet: As shown in Figure 3.2-5, it refers to obtaining differential data through

the SIM card network of the GNSS device. This is done according to a certain protocol from a

specified server address for high-precision calculation. The connection mode involves the transfer

protocol for differential data, typically using NRTIP, TCP client, etc. Enter server IP, port,

username, and password. The SIM network is a dedicated network, and APN parameters need to be

configured, as shown in Figure 3.2-6. CORS settings are similar to Phone Internet settings. After

correctly configuring the server address, retrieve the mount point list and select the corresponding

mount point to obtain differential data. Mount points can be obtained through the device network,

or if a mobile phone has a network, it can also be obtained through the corresponding network of

the mobile phone.
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3、Internal Radio: As shown in Figure 3.2-7, it refers to obtaining differential data through the

built-in radio of the GNSS device. According to a certain protocol and frequency, the device

receives differential data from the radio for high-precision calculation. In this case, it is necessary to

ensure that the protocol and frequency of the built-in radio match those of the transmitting radio to

receive the radio data normally. If the frequency of the channel does not match the channel

frequency of the transmitting radio, you can click "Set Radio Frequency" to modify the frequency

corresponding to each channel of the radio, as shown in Figure 3.2-8.

4、XLINK: As shown in Figure 3.2-9, it is a differential forwarding system built on the CORS

network of Qianxun/Sixents/China Mobile. After configuring the XLINK data link, the device can

access the differential data normally as long as it can connect to the Internet, without the need for

the user to manually enter CORS account information.

Note: Every data link has the baseline coordinate change prompt enabled by default. This is

because receiving incorrect base station signals may lead to inaccurate coordinates, and it is

recommended to check and confirm.

Figure 3.2-1 Figure 3.2-2 Figure 3.2-3
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Figure 3.2-4 Figure 3.2-5 Figure 3.2-6

Figure 3.2-7 Figure 3.2-8 Figure 3.2-9
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3.3 Base

Click "Device" -> "Base", as shown in Figure 3.3-1. This function allows the GNSS device to

act as a base station, sending satellite information data in a certain way to provide high-precision

calculation conditions for the receiving rover station. The main station as a base station needs to set

parameters such as startup conditions, startup mode, and data broadcast parameters.

Note: During the base station startup period, the device is not allowed to move; otherwise, it

may cause errors in the coordinates calculated by the rover station.

Startup conditions include parameters such as base station ID, differential data format,

elevation mask angle, PDOP limit, etc. Click "Advanced," as shown in Figure 3.3-2, to configure

parameters such as elevation mask angle and PDOP limit. The differential data formats include

commonly used formats such as CMR, RTD, RTCM23, RTCM30, RTCM32, RTCM33;

The startup mode includes using a single-point coordinate and specifying the base station

coordinate:

1、Using a single-point coordinate: This means that the GNSS device outputs differential

broadcast data based on the current position (with low accuracy) as the startup coordinate;

2、Specifying the base station coordinate: This involves the user specifying the coordinates

based on the location where the device is set up. The user pre-knows the coordinates of this position,

and these coordinates are used as the startup coordinates for outputting differential broadcast data.

Click to measure a point, or click to measure a point in real-time or select a coordinate value

from the coordinate point library, as shown in Figure 3.3-3.

Data broadcast mainly involve how the base station, after startup, outputs the differential data

for the mobile station to receive and use. The main methods include the Device Internet, Internal

Radio, external radio, etc. Settings are similar to those for the rover station, with the following

differences:

1、The Internal Radio has a transmission power, and the higher the transmission power, the

farther the effective range, but it also consumes more power;

2、For the Device Internet NTRIP protocol, the base station sets the starting transmission base

station access point, as shown in Figure 3.3-1, while the rover station obtains a list of mount points

and selects the corresponding base station mount point for connection;
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3、The base station uses an external radio for differential data broadcast, as shown in Figure

3.3-4. The baud rate must match that of the connected external radio;

4、CORS settings refer to the corresponding configuration of the rover station's data link

Figure 3.3-1 Figure 3.3-2
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Figure 3.3-3 Figure 3.3-4

3.4 Static

Click "Instruments" -> "Static", as shown in Figure 3.4-1. This feature is designed to store the

satellite's raw observation data from the GNSS device into a designated disk file, recording

observational data over a period for later use with static post-processing software to calculate high-

precision coordinates. It is typically used for control point collection. To initiate static mode, you

need to set the point name for the static file, as well as conditions for recording such as PDOP limit,

elevation cutoff angle, collection interval, antenna parameters, and file format, etc, as shown in

Figure 3.4-2.

Click "Start" to start static collection, as shown in Figure 3.4-3, and click "Stop" to end static

collection. In the status, information such as record status, start time, number of epochs, and record

file name is displayed.

Note: During static recording, device movement is not allowed, as it may result in inaccuracies

in the coordinates calculated during post-processing.
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Figure 3.4-1 Figure 3.4-2 Figure 3.4-3

3.5 Inspection Accuracy

Click "Instruments" -> "Inspection Accuracy", as shown in Figures 3.5-1, 3.5-2, and 3.5-3.

This feature involves using the inertial navigation measurement function to collect data from

inclined measurement points at a fixed location. It calculates the maximum coordinate differences

among the collected points to assess the accuracy of the device when utilizing the inertial

navigation measurement function.

Note: This function can only be used when the instrument has achieved a fixed solution and

the inertial navigation convergence is completed.
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Figure 3.5-1 Figure 3.5-2 Figure 3.5-3

3.6 Pole Calibration

Click on "Device" -> "Calibrate Sensor", as shown in Figures 3.6-1, 3.6-2, and 3.6-3. If the

accuracy check reveals poor results, you can use the collimation pole calibration function to correct

the measurement errors caused by the curvature changes of the pole.

Pole calibration needs to be performed only once for the same instrument and the same pole.

Each device is calibrated before leaving the factory, and if the pairing remains unchanged, there is

no need to perform pole calibration again.
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Figure 3.6-1 Figure 3.6-2 Figure 3.6-3

3.7 Device Information

Click "Device" -> "Device Information", as shown in Figure 3.7. Here, you can view basic

information about the GNSS device, including its operating mode, device serial number, firmware

version, battery status, expiration time, satellite systems, antenna parameters, and more.
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Figure 3.7

3.8 Device Settings

Click "Device" -> "Device Settings", as shown in Figure 3.8-1. Here, you can choose the

output frequency of positioning and inertial navigation data, toggle device voice, and switch the

WIFI mode. When operating as a client, you can connect to an external hotspot to access the

network, as illustrated in Figure 3.8-2. (Note: The device currently supports only 2.4G external

hotspots.)

Click "Factory Reset" to restore the device to factory settings.

Click "VPN Settings" to enter the VPN settings. ZXVPN can establish a virtual local network,

connecting the device to the server. This allows for remote technical support and services through

WEBUI access in the background. Before connecting to the ZXVPN server, the device itself must

have internet access (insert a SIM card or connect to an external hotspot). Click "Default," as shown

in Figure 3.8-3, and then click "Apply."
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Figure 3.8-1 Figure 3.8-2 Figure 3.8-3

3.9 Repositioning

Click "Device" -> "Restart Positioning", and you can directly clear the mainboard ephemeris,

reset the positioning engine of the GNSS device, achieving the effect of repositioning.

3.10 Device Activation

Click "Device" -> "Device Activation", as shown in Figure 3.10, to view the device serial

number and expiration date. If the GNSS device has expired, you can obtain the registration code

from the dealer and authorize the device registration here.
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Figure 3.10

3.11 Others

1、Click the in the software's top title bar to access the communication settings, as

shown in Figure 3.1-5.

2、Click the in the software's top title bar to enter the rover station settings, as shown in

Figure 3.2-1.

3、Click the "Advanced" button in the lower-left corner of the rover station, base station, or

static mode, entering the advanced settings, as shown in Figure 3.3-2. Use the buttons to enable or

disable the satellite systems of the GNSS device.

4、Click the in the software's top title bar to view the device's output positioning

information, base station information, and star chart information, as shown in Figure 3.11-1, Figure

3.11-2, Figure 3.11-3, and Figure 3.11-4. Since the differential data does not transmit the antenna

parameters of the base station and only transmits the phase center coordinates of the base station's

transmission, to obtain the ground coordinates corresponding to the base station's startup, you can

input the antenna parameters corresponding to the base station.
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Figure 3.11-1 Figure 3.11-2

Figure 3.11-3 Figure 3.11-4
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4. Survey

In the software's menu, click the corresponding "Survey", as shown in Figure 4-1. The survey

functions include point survey, detail survey, control point survey, CAD, point stakeout, line

stakeout, road stakeout, and more.

Figure 4-1

In the software, the "Project" section is used for project data management and parameter

configuration, preparing necessary conditions for field measurements, and exporting measurement

results. The "Device" section is essential for the software to obtain high-precision positions. The

"Survey" section is the primary function of the software, addressing questions related to what to do

and how to do it using high-precision coordinates.

4.1 Point Survey

Click "Survey" -> "Point Survey", as shown in Figure 4.1-1. Measure and store the location

output by the GNSS device into the point database according to certain precision limiting conditions.

In the Point Survey menu, the top title bar displays basic information about the current location
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output by the GNSS device, including the current solution status, differential delay, HRMS, VRMS,

and the number of received satellites. Below the title bar is the status bar displaying other important

information, and the displayed content can be set according to user preferences in the settings. In

the Point Survey, it defaults to displaying North, East, Height coordinates, and base station

information. The middle area shows measurement data plotting information, and you can also set to

display online maps.

In the upper-left corner of the plotting area, the represents the map orientation, making it

convenient for users to determine direction when needed. In the lower-left corner of the plotting

area, the scale of the drawing is displayed, and you can click the or on the right to zoom

in or out on the drawing scale. Below the plotting area are the displays of the functionality collected,

and these functional menus can also be customized in the settings according to the user's needs to

quickly operate certain functions here.

In the lower-right corner of the plotting area, the is the trigger button for initiating

measurement and collection. This button can be moved to a more convenient location based on the

user's habits. Clicking the button initiates the measurement function, as shown in Figure 4.1-2. You

can input a point name and code, and by clicking the , you can choose a preset code from the

code library, facilitating quick filling of attributes for the feature. If there are many codes in the

code library, the codes used more frequently will be displayed at the beginning for the user's quick

selection

Below the plotting area are the measurement type selection, entrance to the coordinate point

library, antenna height settings, and the tools menu.

Clicking "Topo Point," as shown in Figure 4.1-3, will display four types: Topo Point, Control

Point, Quick Point, and Auto Point. You can choose the corresponding point type for measurement

based on your actual needs.

Click on "Points Database" to enter the point library, as shown in Figure 4.1-4. Here, you can

view information about the measured points.

Click the to edit antenna height, as shown in Figure 4.1-5. Antenna height settings are

used to subtract the antenna height from the phase center coordinates of GNSS to obtain the actual

location of the ground measurement target. If the antenna information is incorrect, you can click
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antenna parameters to select the correct antenna type(used when GNSS devices do not output

antenna information or when using an external antenna).

Click "Tools," as shown in Figure 4.1-6, to quickly operate certain functions from the menu

based on your needs. You can also add or remove functions from the toolbar in the settings

according to your preferences.

Click the , as shown in Figure 4.1-7, to enter the measurement settings. Here, you can set

the limiting conditions for measurement collection, such as status limits, HRMS limits, VRMS

limits, PDOP limits, delay limits, etc. You can adjust these limitations based on the accuracy

requirements of your tasks. Setting the smoothing point count averages multiple positioning points

to improve accuracy.

Additionally, you can set default point names and default codes. The information bar allows

you to customize the display of status information, focusing on the details you find most important,

as shown in Figure 4.1-8. The toolbar allows you to display commonly used functions for quick and

easy access during operations. This includes features such as automatic centering of measurement

points, toggling the map, compass mode, screen point selection, CAD text, coordinate

transformation, perimeter and area calculation, CAD background color, and more. Clicking the

icons in the toolbar triggers the corresponding functions, as shown in Figure 4.1-9.

Click the to automatically center the current location on the screen. Click to display

all current measurement points on the screen.

Click , as shown in Figure 4.1-10, to toggle the tilt measurement on/off.

Click , as shown in Figures 4.1-11 and 4.1-12, to choose the desired online map for

display.
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Figure 4.1-1 Figure 4.1-2 Figure 4.1-3

Figure 4.1-4 Figure 4.1-5 Figure 4.1-6
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Figure 4.1-7 Figure 4.1-8 Figure 4.1-9

Figure 4.1-10 Figure 4.1-11 Figure 4.1-12
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4.2 Tilt Survey

The IMU function requires the device to have a tilt module. Devices equipped with this

function can achieve:

1. Ensuring accuracy within 2cm in a tilt range of up to 60 degrees;

2. The calibration process is straightforward, requiring only shaking the pole back and forth in

place;

3. Supports pole calibration to eliminate measurement errors caused by pole curvature, as

explained in Section 3.6.

Click "Survey" -> "Point Survey" to enter the point survey page. Click the top-left corner

for turning on tilt measurement. When it is turned on, the icon appears as . Follow the prompts

that appear, as shown in Figure 4.2-1, and enter the antenna height (height of the pole) based on the

actual situation.

At this point, the device needs to be in a fixed solution. Refer to the animated guide that

appears, as shown in Figure 4.2-2. Shake the pole back and forth for 5-10 seconds, then rotate it 90°,

and continue shaking it back and forth. Repeat this process until the icon changes to , as

shown in Figure 4.2-3. Now you can proceed with tilt measurement.
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Figure 4.2-1 Figure 4.2-2 Figure 4.2-3

4.3 Detail Survey

Click on "Survey" -> "Detail Survey", as shown in Figure 4.3. This function is similar to point

survey but without the graphical interface of point survey, providing a more concise and intuitive

display of the information needed for measuring and collecting points. Below the interface are the

entrances to the point database, measurement setting, and antenna setting.
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Figure 4.3

4.4 Control Point

Click on "Survey" -> "Control Point", as shown in Figure 4.4-1. Sometimes it is necessary to

measure a point with very high accuracy. Collecting this measurement point requires multiple

device resets, with the requirement of achieving a fixed solution for a certain period before

collection. Moreover, many points need to be collected. Through a certain calculation method,

points with significantly deviated values from the average are excluded, and the basic optimal

values are taken to obtain an average with high precision. Points measured in this way have a high

level of accuracy assurance, and we refer to such points as control points. In the control point

interface, the middle area displays all coordinate points collected for this control point in real-time.

You can see the graphical distribution of measurement points for this control point, providing a way

to judge the accuracy of the control point to some extent. Above the graph are the point library and

measurement setting;

Measurement setting, as shown in Figure 4.4-2, not only involves setting collection restriction

conditions but also controlling the collection parameters for control points, such as smoothing point

count, smoothing interval, and repetition count.
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After completing the control point measurement, a measurement result page will appear, as

shown in Figure 4.4-3. It displays the measurement analysis and results for the control point,

including observation time, pass rate, and whether the control point meets the accuracy

requirements.

Figure 4.4-1 Figure 4.4-2 Figure 4.4-3

4.5 CAD

Click "Survey" -> "CAD", as shown in Figure 4.4-1. The CAD involves CAD graphic display,

drawing icons such as lines, polylines, arcs, polygons, and graphic calculations. It also includes the

import and export of DXF and DWG graphics, layer management, and layout operations on various

CAD graphics.
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Figure 4.5-1 Figure 4.5-2 Figure 4.5-3

Figure 4.5-4 Figure 4.5-5 Figure 4.5-6
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Figure 4.5-7 Figure 4.5-8 Figure 4.5-9

4.6 Point Stakeout

Click "Survey" -> "Point Stakeout" entering the stakeout point library, as shown in Figure 4.6-

1. Stakeout refers to finding the location of a point on-site when the coordinates of the point are

known. The pending stakeout points display both unstaked and staked points. Clicking a staked

point allows for editing, viewing details, stakeout, and deletion, as shown in Figure 4.6-2. The

pending stakeout points are part of the point library, and the addition, removal, import, and export

operations for staked points are the same as for points library. Removing a point from pending

stakeout does not actually delete the point in the point library. Stakeout can also be performed by

selecting points from the coordinate points (all points in the coordinate point library). After

selecting points for stakeout, enter the stakeout interface, as shown in Figure 4.6-3.

Click to enter the stakeout setting, as shown in Figure 4.6-4. Here, you can set parameters

such as the alert range, stakeout tolerance, and choose the reference azimuth according to the

cardinal directions (east, south, west, north) or relative directions (front, back, left, right).

Additionally, you can configure voice prompts.
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The layout of the stakeout menu is similar to the point survey menu, with some differences.

The status bar displays the deviation values in the east, south, west, and north directions from the

target. The compass is aligned with the current position. In addition to the measurement type,

coordinate point library, antenna height, and tools at the bottom of the drawing area, there are also

functions such as stakeout the nearest point, stakeout the previous point, and stakeout the next point.。

Click "Nearest," as shown in Figure 4.6-5, to stakeout the nearest point.

Click , as shown in Figure 4.6-6, to manually add stakeout points at any time.

If you want to reach the target point more quickly:

For users with a good sense of direction who can distinguish between east, south, west, and

north in real-time fieldwork, you can directly observe the continuous connection between the

current location point and the target point in the stakeout compass display. Walk in the direction

indicated to reach the target point. Refer to Figure 4.6-3, where walking southwest will lead to the

target point Pt4.

If the user has difficulty distinguishing between east, south, west, and north, you can rely on

the orientation arrow at the current location. The arrow points in the same direction as the controller

when it is flat. As shown in Figure 4.6-3, if the controller points south, rotate the controller until its

direction aligns with the line connecting the current point and the target point. Once aligned, follow

the direction indicated by the controller to reach the target point.
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Figure 4.6-1 Figure 4.6-2 Figure 4.6-3

Figure 4.6-4 Figure 4.6-5 Figure 4.6-6
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4.7 Line Stakeout

Click "Survey" -> "Line Stakeout", as shown in Figure 4.7-1, to enter the line stakeout menu.

Line stakeout involves taking pre-designed straight lines stored in a line database and staking them

out in the field. You can stake out the straight line in real-time for distances, offsets, height

differences, and more. Additionally, you can divide the straight line into points at regular intervals

and stake out each point individually.

For line database management, you can add, edit, or delete line data. To create a new straight

line, as shown in Figure 4.7-2, enter the line name and set the starting and ending coordinates.

Create the straight line using the starting point's mileage, azimuth, and length.

Select the line list to edit, insert, delete, or stake out the straight line, as shown in Figure 4.7-3

Click "OK" to enter the line stakeout setting, as shown in Figure 4.7-4. You can choose

whether to stake out point by point or based on cross-section data. If you choose point-by-point,

you need to set the calculation method, whether by whole station number or whole station distance,

the distance interval, and whether to automatically stake out the nearest point.

Click "OK" to enter the line stakeout menu, as shown in Figure 4.7-5, where you can stake out

the nearest point, the previous point, the next point, etc., through the menu.

Staking out points by point-by-point sometimes requires staking out points beyond the

calculated ones. To stake out a specific point by specifying the mileage and offset, click to add

stakeout as shown in Figure 4.7-6.
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Figure 4.7-1 Figure 4.7-2 Figure 4.7-3

Figure 4.7-4 Figure 4.7-5 Figure 4.7-6
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4.8 Elevation Control

Click on "Survey" -> "Elevation Control" to enter the surface library, as shown in Figure 4.8-1.

Surface staking involves staking out designed surfaces recorded in the surface library for on-site

stakeout, allowing real-time staking for cut and fill operations, among other applications.

Surface library management allows for adding, editing, deleting, and importing surface data.

To create a new surface, as shown in Figures 4.8-2 and 4.8-3, choose the data type and create or

import the surface data file accordingly.

Once a surface is selected from the list, as shown in Figure 4.8-4, click on "OK" to enter the

surface staking, depicted in Figure 4.8-5.

Click to enter the staking setting, as shown in Figure 4.8-6. In addition to measurement
setting, information bar setting, and toolbar setting similar to those in point measurement, you can
also configure options such as hiding the triangular mesh and lifting the reference surface.

Figure 4.8-1 Figure 4.8-2 Figure 4.8-3
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Figure 4.8-4 Figure 4.8-5 Figure 4.8-6

4.9 Road Stakeout

Click "Survey" -> "Stake Road" to enter the road library, as shown in Figure 4.9-1. The road

design staking function involves designing a route file based on elements such as road alignments,

vertical curves, breaks, standard cross-sections, clear zones, widening, and slopes. With the

designed route file and GNSS satellite positioning, various applications related to road alignment,

cross-section data collection, and other tasks in road construction and surveying can be performed.

This is suitable for surveying and collecting data for various levels of roads, railways, and other

linear projects, as well as for tasks like construction and acceptance of road alignments.

For easy road design editing, the software supports the import of roads in various formats, as

shown in Figure 4.9-2.

Road design, as shown in Figure 4.9-3. The road design elements include horizontal curves,

vertical curves, chain breaks, standard cross-sections, and slopes. The standard cross-section

includes data for super elevation and widening of the cross-section blocks.

1. Horizontal Curve Design: As shown in Figure 4.9-4. The horizontal curve is the centerline

of the road, representing the overall alignment of the road. Methods for designing horizontal curves
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include the element method, intersection method, and coordinate method. All roads are composed

of road starting points, straight lines, transition curves, and circular curves. The element method

involves directly inputting the elements of the road, where the starting point includes the starting

mileage and coordinates, the straight line includes the initial bearing and length of the element, the

transition curve includes the initial bearing, the radius, and the length from the starting point to the

endpoint, and the circular curve includes the initial bearing, radius, and length. In the element

method, the endpoint bearing of one element is usually equal to the starting bearing of the next

element, and the radius connecting the transition curve to the straight line has an infinite value. The

radius connecting the transition curve to the circular curve is equal to the radius of the circle. The

intersection method calculates the combination of road design elements through the coordinates of

control points, the length of transition curves corresponding to control points, parameters of

transition curves, and circle radius using a certain algorithm. The coordinate method calculates the

combination of road design elements through the coordinates of points on the road and the radius of

circular arcs before each coordinate point, using a specific algorithm. Roads generated by the

coordinate method only have starting points, straight lines, and circular arcs, forming a simplified

road without transition curves.

2.Vertical Curve Design: As shown in Figure 4.9-5. The vertical curve represents the elevation

changes of the centerline of the road at various mileages. It is the designed height of the centerline

of the road, and it requires inputting the elevations corresponding to various mileages of the road's

slope change points and the radii of the corresponding circular arcs of the slope change points. The

software calculates the elevation values of the road at various mileages based on these design

elements.

3. Gap Design: As shown in Figure 4.9-6. During the road design process, there are situations

where a pre-designed road cannot be constructed due to unfavorable construction conditions or high

costs. In such cases, it becomes necessary to make local modifications to the road design. After

modifying the road, the road may become longer or shorter. To ensure that the design mileage data

after the modification remains unchanged, the gap feature is used, which can be either a long gap or

a short gap. A new mileage value is started at a certain mileage point, keeping the mileage data after

this point unchanged.

4. Standard Cross-Section Design: As shown in Figure 4.9-7. In actual road construction, the

centerline of the road is only the planned direction of the road, and the actual road includes various

sections for motorized lanes, non-motorized lanes, green belts, sidewalks, etc. These sections are
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collectively designed with parameters such as width and slope, referred to as the standard cross-

section. In real road construction, due to environmental conditions, it is often impossible to build

according to the standard cross-section. Sometimes, a section may need to widen or narrow at a

certain point, or due to excessive road curvature, the slope may need to be increased at a certain

location for safety reasons. Here, parameters for super-elevation and widening of the cross-section

blocks are set. Super-elevation and widening are set based on the needs of each block, adding

changes in mileage as needed.

5. Slope Design: As shown in Figure 4.9-8. In the actual road construction process, besides

constructing the main road, the road may pass through terrain with significant elevation differences,

such as mountains or lakes. If cutting through a mountain causes the mountain to collapse and

damage the road, it is necessary to construct slopes for the mountain and embankment according to

certain standards to protect the road.

After the road is designed with the above elements, it becomes a complete road design.

Sometimes, different construction units only need basic parts and may not have all the design data.

Users can design based on their actual project needs. Once the road is designed, it can be used for

construction using the road design file.

Road Stakeout: Carrying out construction operations based on the designed road route file, as

shown in Figure 4.9-9. Click "Apply," as shown in Figure 4.9-10, to access the stakeout menu and

operations similar to point stakeout and line stakeout. Click in the bottom right corner, as

shown in Figure 4.9-11, to view cross-sectional diagrams of road construction.

Click , as shown in Figure 4.9-12, to switch to other stakeout modes, including point-by-

point stakeout, road stakeout, cross-section stakeout, and other road stakeout-related operations

Cross-section measurement involves collecting elevation data at certain mileage intervals

along the road route and its surroundings. This data is used for preliminary survey work in road

construction, calculating earthwork volumes, and assessing construction costs.
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Figure 4.9-1 Figure 4.9-2 Figure 4.9-3

Figure 4.9-4 Figure 4.9-5 Figure 4.9-6
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Figure 4.9-7 Figure 4.9-8 Figure 4.9-9

Figure 4.9-10 Figure 4.9-11 Figure 4.9-12
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4.10 PPK Survey

Click "Survey" -> "Stop&Go", as shown in Figures 4.10-1, 4.10-2, and 4.10-3. This function

utilizes post-processed kinematic (PPK) GNSS positioning technology based on carrier phase

differentials. It falls under dynamic post-processing measurement techniques. This technology

employs dynamic initialization On the Flying (OTF) for fast resolution of integer ambiguities.

During field measurements, observing for 10 to 30 seconds is sufficient to calculate centimeter-

level spatial three-dimensional coordinates. With this feature, you can directly measure and collect

points without establishing a real-time communication link between the rover station and the base

station. After completing field observations, you can perform post-processing on the raw

observation data collected by the GNSS receivers on the rover and base stations. This process

calculates the three-dimensional coordinates of the rover station.

Figure 4.10-1 Figure 4.10-2 Figure 4.10-3

4.11 Survey Settings

Click on "Survey"->"Survey Settings", as shown in Figure 4.11-1. This function allows you to

set a coordinate range and, during field survey operations, it will monitor in real-time whether the
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current position is within the set survey area. If the position exceeds this range, the user will be

notified to avoid working outside the designated area.

The survey area can be managed by adding coordinates or selecting points in bulk from the

point database, as shown in Figure 4.11-2. You can also import or export the coordinates of the

survey area. The approximate shape of the survey area can be previewed on a map, as shown in

Figure 4.11-3.

Figure 4.11-1 Figure 4.11-2 Figure 4.11-3

4.12 Layers Settings

Click on "Survey."-> "Layers Settings", as shown in Figures 4.12-1, 4.12-2, and 4.12-3. This

function allows you to import background maps as reference base maps for survey operations,

supporting formats such as dxf/dwg, shp, xml, and others.
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Figure 4.12-1 Figure 4.12-2 Figure 4.12-3

4.13 AR Stakeout（WiFi communication mode required）

AR stakeout requires WiFi connection to an instrument with AR functionality for display. It

provides a high-definition, real-world stakeout experience, offering more accurate AR-based

stakeout to help you achieve precise pole placement in one go.

1. Click on "Device"->"Communication" to enter the communication settings interface, as

shown in Figure 4.13-1. Select the instrument type (RTK) and communication mode (WiFi), then

click "Search", as shown in Figure 4.13-2, to view the list of WiFi devices. Select the corresponding

device serial number (default device number), and click "Connect" to complete the device

connection, as shown in Figure 4.13-3. Once the connection is successful, you will return to the

main instrument interface.

2. Configure the rover station to achieve a fixed solution status, as referenced in Section 3.2.

Note: For using the controller network, the controller must have a SIM card inserted for

internet access.

3. Click on "Survey"->"Point Stakeout" to enter the stakeout point database interface, as shown

in Figure 4.13-4. The database will display un-staked and already staked points. Click on a point to
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edit, view details, stakeout, or delete it, as shown in Figure 4.13-5. After selecting a point for

stakeout, you will enter the point stakeout interface, as shown in Figure 4.13-6. Click the tilt

measurement icon at the top left to enable the tilt measurement feature, as shown in Figure

4.13-7, and the icon will change to when the feature is enabled. Then follow the on-screen

prompts and input the antenna height (pole height), as shown in Figure 4.13-8. At this point, with

the instrument in a fixed solution state, shake the pole back and forth for 5-10 seconds, then rotate

90°, and continue shaking the pole until the measurement icon changes to , as shown in Figure

4.13-9.Click the AR icon at the top left , as shown in Figure 4.13-10, to enter the AR real-

world stakeout. Follow the arrow direction and distance indicators to navigate near the stakeout

point, as shown in Figure 4.13-11. When the tip of the pole overlaps with the marked point, as

shown in Figure 4.13-12, the AR real-world stakeout is complete. At this point, you can click the

measurement icon and follow the prompts to choose to stake out the next point, the previous point,

or re-stake.

Figure 4.13-1 Figure 4.13-2 Figure 4.13-3
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Figure 4.13-4 Figure 4.13-5 Figure 4.13-6

Figure 4.13-7 Figure 4.13-8 Figure 4.13-9
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Figure 4.13-10 Figure 4.13-11 Figure 4.13-12

4.14 Laser Survey

Laser measurement requires connection to an instrument with laser functionality to display. It

is a more convenient and efficient point measurement method—wherever the laser points, you can

measure that location, allowing you to measure across obstacles and save time and effort. When

connected to an instrument with laser functionality, an additional laser measurement icon will

appear on the survey interface. When the laser measurement interface is opened, the instrument will

emit a green laser. The location illuminated by the laser can be measured for coordinates.

Click on "Survey" -> "Laser Survey" to enter the laser measurement interface, as shown in

Figure 4.14-1. Follow the prompts and input the antenna height (pole height) based on the actual

situation, as shown in Figure 4.14-2. At this point, the instrument needs to be in a fixed solution

state, as shown in Figure 4.14-3. Click the icon , follow the animated instructions, as shown in

Figure 4.14-4, and shake the pole back and forth for 5-10 seconds, then rotate it 90° and continue

shaking it until the measurement icon changes to , as shown in Figure 4.14-5. Click the

icon to complete laser measurement data collection. In this interface, you can name and code
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the laser measurement points, view the laser measurement distance, and check the measurement

accuracy.

Click "Point Database" to view both laser measurement points and regular measurement points,

as shown in Figure 4.14-6.

Figure 4.14-1 Figure 4.14-2 Figure 4.14-3

Figure 4.14-4 Figure 4.14-5 Figure 4.14-6
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4.15 Photogrammetry（WiFi communication mode required）

Photogrammetry combines RTK positioning technology with close-range photogrammetry,

leveraging the high real-time accuracy of RTK and the efficiency and richness of photogrammetric

results. Without the need for fixed stations or control points, this method effectively addresses

signal issues in RTK surveying environments and the reliance on control points in photogrammetry.

It allows for quick data processing, and after completion, selecting a point on the photo provides the

3D coordinates of that point.

1．Click on "Device"->"Communication" to enter the communication settings interface, as

shown in Figure 4.13-1. Select the instrument type (RTK) and communication mode (WiFi)，then

click "Search", as shown in Figure 4.13-2, to view the WiFi device list. Select the corresponding

device serial number (default device number) and click "Connect" to complete the device

connection, as shown in Figure 4.13-3. Once connected, you will return to the main instrument

interface.

2．Configure the rover station to achieve a fixed solution status, as referenced in Section 3.2.

Note： To use the controller's network, the controller must have a SIM card inserted for

internet access.

3．Photogrammetry requires the tilt feature to be enabled for proper use. It is recommended to

enable the IMU in the point measurement interface to complete initialization, as referenced in

Section 4.2.

4．Click on "Survey"->"Photogrammetry" to enter the photogrammetry interface, as shown in

Figure 4.15-1. Click the input box next to the task name to customize the task name. Click on the

antenna parameters to modify the antenna height (pole height) based on the actual situation. When

the image appears on the interface, click the auto-photograph button at the bottom center, as

shown in Figure 4.15-2, to begin photogrammetry. When the progress bar reaches 5 or more images,

click the stop button as shown in Figure 4.15-3, and a prompt will indicate that data

processing was successful. Click the image library button on the bottom left ,as shown in

Figure 4.15-4, to enter the image management interface. Select the folder from the recent

photographs to automatically enter the processing interface, as shown in Figure 4.15-5. In the

images, select feature points by moving the image left or right, or zooming in and out, as shown in
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Figure 4.15-6, to more accurately select the points for processing. When you find the desired point,

click "Select" to process the point, as shown in Figure 4.15-7. If successful, the corresponding

coordinate information will appear in the middle of the interface. Click "Save" to store the

coordinates in the point database. If the selected point in the first image fails to process, try

switching to other images, as shown in Figure 4.15-8. Once point processing is complete, click

"Point Database" to check the photogrammetric point information in the coordinate point database,

as shown in Figure 4.15-9.

Figure 4.15-1 Figure 4.15-2 Figure 4.15-3
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Figure 4.15-4 Figure 4.15-5 Figure 4.15-6

Figure 4.15-7 Figure 4.15-8 Figure 4.15-9
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5. Tools

In the software menu, click "Tools", as shown in Figure 5-1. The "Tools" menu includes

functions such as coordinate converter, file conversion, angle converter, perimeter and area, volume

calculation, post-measurement correction, file sharing, offset point, coordinate inverse calculation,

point line calculation, center of a circle, averaging, spatial distance, and more.

Figure 5-1

5.1 Coordinate Converter

Click "Tools" -> "Coordinate Converter", as shown in Figures 5.1-1, 5.1-2, and 5.1-3. Use the

coordinate system parameters set in the current project to convert source coordinates to target

coordinates as needed. Click to choose a point from the point library or click to measure a

new point for calculation. Clicking "Save" will also save the conversion result to the point library.
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Figure 5.1-1 Figure 5.1-2 Figure 5.1-3

5.2 File Conversion

Click "Tools" -> "File Conversion", as shown in Figure 5.2-1. Use the coordinate system

parameters set in the current project to convert the source coordinate file to the target coordinate file

as needed.

Click "File" and select the file format, as shown in Figure 5.2-2, to import the source

coordinate file for conversion.

Click "Convert," select the file format, as shown in Figure 5.2-3, to export the converted target

coordinate file.
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Figure 5.2-1 Figure 5.2-2 Figure 5.2-3

5.3 Angle Converter

Click on "Tools" -> "Angle Converter", as shown in Figure 5.3. Use this tool to transform

angle display formats such as degrees, degrees and minutes, radians, etc. Select one input format,

and the tool will calculate values in other formats.
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Figure 5.3

5.4 Perimeter and Area Calculation

Click on "Tools" -> "Perimeter and Area", as shown in Figure 5.4-1. You can perform

operations such as moving up, moving down, adding, and deleting on coordinate points. Click on

"Preview," as shown in Figure 5.4-2, to preview and view the shape of the polygon. Click on

"Calculate," as shown in Figure 5.4-3, to obtain the corresponding perimeter and area.
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Figure 5.4-1 Figure 5.4-2 Figure 5.4-3

5.5 Volume Calculation

Click on "Tools" -> "Volume Calculation", as shown in Figure 5.5-1. Click to select the

calculation surface to enter the surface library, as shown in Figure 5.5-2. In the surface library, you

can create, edit, delete, and import triangular network data. After selecting the calculation surface,

input the reference elevation or choose a reference point or surface. Calculate the cut and fill

volumes for the data on that surface, as shown in Figure 5.5-3.
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Figure 5.5-1 Figure 5.5-2 Figure 5.5-3

5.6 Correction after Measurement

Click on "Tools" -> "Add offset to pints at specified period", as shown in Figure 5.6-1, Figure

5.6-2, and Figure 5.6-3. Use the differential data from a self-established base station. Usually,

calibration is needed using known points to match the coordinates of the moving station with the

actual coordinates. If no calibration was done before measurement, you can use known points to

recalibrate.
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Figure 5.6-1 Figure 5.6-2 Figure 5.6-3

5.7 File Sharing

Click "Tools" -> "Share File", as shown in Figure 5.7-1 and Figure 5.7-2. Choose the file you

want to share and share it through the system's pop-up options.
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Figure 5.7-1 Figure 5.7-2

5.8 Eccentric Point

Click "Tools" -> "Offset Point", as shown in Figures 5.8-1 and 5.8-2. Given the coordinates of

the starting point A and the ending point B, with angle A=a and AP=L1, calculate the coordinates of

point P, and save the result to the point library.
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Figure 5.8-1 Figure 5.8-2

5.9 Azimuth Distance

Click "Tools" -> "Coordinate Inverse Calculation", as shown in Figures 5.9-1 and 5.9-2. Use

this function to select or collect the coordinates of two points and calculate the corresponding planar

distance, azimuth, elevation difference, slope ratio, slope angle, and spatial distance.
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Figure 5.9-1 Figure 5.9-2

5.10 Point-Line Calculation

Click "Tools" -> "Point Line Calculation", as shown in Figures 5.10-1 and 5.10-2. Input/select

three known points, calculate the distance, perpendicular distance, deflection angle, corner, etc., and

save the result to the point library.
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Figure 5.10-1 Figure 5.10-2

5.11 Three-Point Circle Center

Click "Tools" -> "Center of Circle", as shown in Figures 5.11-1 and 5.11-2. Input/select three

known points, calculate the center of the circle passing through these three points, and save the

result to the point library.
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Figure 5.11-1 Figure 5.11-2

5.12 Average Value Calculation

Click "Tools" -> "Average", as shown in Figures 5.12-1 and 5.12-2. Calculate the average

value of N points and save the result to the point library.
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Figure 5.12-1 Figure 5.12-2

5.13 Spatial Distance

Click "Tools" -> "Great-circle Distance", as shown in Figures 5.13-1 and 5.13-2. Input/select

two known points and calculate the spatial distance.
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Figure 5.13-1 Figure 5.13-2

5.14 Angle Calculation

Click "Tools" -> "Two Lines Angle", as shown in Figures 5.14-1 and 5.14-2. Input/select four

known points and calculate the angle.
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Figure 5.14-1 Figure 5.14-2

5.15 Intersection Calculation

Click "Tools" -> "Intersection Calculation", as shown in Figures 5.15-1 and 5.15-2. Find the

intersection point of two lines and save the result to the point library.
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Figure 5.15-1 Figure 5.15-2

5.16 Backward Intersection

Click "Tools" -> "Resection", as shown in Figures 5.16-1 and 5.16-2. Given two points and

their distances to the target, determine the target point and save the result to the point library.
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Figure 5.16-1 Figure 5.16-2

5.17 Forward Intersection

Click "Tools" -> "Forward Intersection", as shown in Figures 5.17-1 and 5.17-2. Given two

points and their included angle, determine the target point and save the result to the point library.
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Figure 5.17-1 Figure 5.17-2

5.18 Offset Point Calculation

Click "Tools" -> "Offset Point Calculation", as shown in Figures 5.18-1 and 5.18-2. Given two

points, calculate the coordinates of the corresponding mileage and offset positions, and save the

result to the point library
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Figure 5.18-1 Figure 5.18-2

5.19 Midpoint Calculation

Click "Tools" -> "Equal Point Calculation", as shown in Figures 5.19-1 and 5.19-2. Input two

known points, calculate the midpoint of the line segment, and save each midpoint to the point

library.
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Figure 5.19-1 Figure 5.19-2

5.20 Extension Point Calculation

Click "Tools" -> " Extend Point Calculation", as shown in Figures 5.20-1 and 5.20-2. Input

two known points, calculate points along the extended line, and save the result to the point library.
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Figure 5.20-1 Figure 5.20-2

5.21 Vertical Distance Calculation

Click "Tools" -> "Vertical Distance Calculation", as shown in Figures 5.21-1 and 5.21-2.

Input/select three known points, calculate the perpendicular foot and distance, and save the result to

the point library
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Figure 5.21-1 Figure 5.21-2
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